Показано с 1 по 8 из 8.

Тема: Установка контейнера заканчивается с ошибкой

  1. #1
    Junior Member
    Регистрация
    20.07.2017
    Сообщений
    15

    По умолчанию Установка контейнера заканчивается с ошибкой

    Добрый день!
    Всплыла проблема, что все контейнеры устанавливаются с ошибкой. При том, что по завершению установки они вроде как работают. В логах нахожу:
    Код:
    Jul 20 12:19:17 [284999:1] installve ERROR Global error: 'Type: 'xml' Object: 'read'', xml: '<?xml version="1.0" encoding="UTF-8"?>
    <doc><error type="xml" object="read" report="yes"><param name="object" type="msg">read</param></error></doc>'
    Правда до этого все было хорошо.
    Используется VMmanager OVZ 5.113.0 на Centos 6. Какие еще данные вам будут интересны?
    Спасибо!

  2. #2
    Senior Member Аватар для Lazek
    Регистрация
    04.06.2008
    Сообщений
    718

    По умолчанию

    Здравствуйте,

    Попробуйте обновить VMmanager OVZ, до последней доступной версии (на данный момент): 5.126.0, так же установить все доступные обновления для самой ОС и т.д., и проверить вновь, если проблема будет сохраняться, стоит предоставить полные логи.

  3. #3
    Junior Member
    Регистрация
    20.07.2017
    Сообщений
    15

    По умолчанию

    Здравствуйте!
    Я почему-то смог обновиться только до версии 5.122.0. Но обновление не помогло. Какие логи вам требуются?

  4. #4
    Senior Member
    Регистрация
    09.04.2013
    Адрес
    Москва
    Сообщений
    1,761

    По умолчанию

    т.е. Вы за 3 месяца не нашли решение проблемы?
    смотреть нужно в первую очередь лог openvz
    /var/log/vz.log

  5. #5
    Senior Member Аватар для Lazek
    Регистрация
    04.06.2008
    Сообщений
    718

    По умолчанию

    Обновиться до последней доступной версии, можно, примерно, следующим образом:
    rm -f /etc/yum.repos.d/ispsystem.repo
    rm -f /usr/local/mgr5/etc/repo.version
    nano -w /usr/local/mgr5/etc/repo.version - пишем: beta
    /usr/local/mgr5/sbin/licctl fetch vemgr
    yum clean all
    yum update

    По поводу логов, либо то, что посоветовал Mobiaaa, либо так же можно посмотреть в:
    /usr/local/mgr5/var/vemgr.log

  6. #6
    Junior Member
    Регистрация
    20.07.2017
    Сообщений
    15

    По умолчанию

    Удивительно было ответ ждать 3 месяца. Так как все было в тесте, то я все переустановил. Но потом снова проблема появилась, но она была на стороне Mysql, соответственно рестарт помог.

  7. #7
    Junior Member
    Регистрация
    20.07.2017
    Сообщений
    15

    По умолчанию

    Спасибо, проверю.

  8. #8
    Senior Member Аватар для Lazek
    Регистрация
    04.06.2008
    Сообщений
    718

    По умолчанию

    Цитата Сообщение от Matisse Посмотреть сообщение
    Удивительно было ответ ждать 3 месяца. Так как все было в тесте, то я все переустановил. Но потом снова проблема появилась, но она была на стороне Mysql, соответственно рестарт помог.
    Для получения гарантированных ответов, стоит сразу же обращаться в поддержку в биллинге, по адресу: my.ispsystem.com

Ваши права в разделе

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •