Показано с 1 по 3 из 3.

Тема: Проблемы с обновлением ISPmanager

  1. #1
    Junior Member
    Регистрация
    14.11.2017
    Сообщений
    2

    По умолчанию Проблемы с обновлением ISPmanager

    Добрый день.
    Есть ubuntu-14.04 с ISPmanager Lite 5.22.3/
    При попытки обновиться выдает:
    Пакеты, которые будут оставлены в неизменном виде:
    coremanager coremanager-pkg-bind coremanager-pkg-mysql ispmanager-lite
    ispmanager-lite-common ispmanager-pkg-awstats ispmanager-pkg-bind
    ispmanager-pkg-dovecot ispmanager-pkg-exim ispmanager-pkg-httpd
    ispmanager-pkg-logrotate ispmanager-pkg-myadmin ispmanager-pkg-mysql
    ispmanager-pkg-php ispmanager-pkg-proftpd ispmanager-pkg-quota
    ispmanager-pkg-roundcube ispmanager-pkg-sieve ispmanager-plugins

    Следующая информация, возможно, поможет вам:

    Пакеты, имеющие неудовлетворённые зависимости:
    ispmanager-lite : ПредЗависит: ispmanager-lite-common (= 5.50.1-trusty1) но 5.22.3-trusty1 будет установлен
    ispmanager-pkg-awstats : Зависит: ispmanager-lite-common (= 5.50.1-trusty1) но 5.22.3-trusty1 будет установлен или
    ispmanager-node-common (= 5.50.1-trusty1) но он не может быть установлен
    ispmanager-pkg-bind : Зависит: ispmanager-lite-common (= 5.50.1-trusty1) но 5.22.3-trusty1 будет установлен или
    ispmanager-node-common (= 5.50.1-trusty1) но он не может быть установлен
    ispmanager-pkg-dovecot : Зависит: ispmanager-lite-common (= 5.50.1-trusty1) но 5.22.3-trusty1 будет установлен или
    ispmanager-node-common (= 5.50.1-trusty1) но он не может быть установлен
    ispmanager-pkg-exim : Зависит: ispmanager-lite-common (= 5.50.1-trusty1) но 5.22.3-trusty1 будет установлен или
    ispmanager-node-common (= 5.50.1-trusty1) но он не может быть установлен
    ispmanager-pkg-httpd : ПредЗависит: ispmanager-lite-common (= 5.50.1-trusty1) но 5.22.3-trusty1 будет установлен или
    ispmanager-node-common (= 5.50.1-trusty1) но он не может быть установлен
    ispmanager-pkg-logrotate : ПредЗависит: ispmanager-lite-common (= 5.50.1-trusty1) но 5.22.3-trusty1 будет установлен или
    ispmanager-node-common (= 5.50.1-trusty1) но он не может быть установлен
    ispmanager-pkg-myadmin : Зависит: ispmanager-lite-common (= 5.50.1-trusty1) но 5.22.3-trusty1 будет установлен или
    ispmanager-node-common (= 5.50.1-trusty1) но он не может быть установлен
    ispmanager-pkg-mysql : Зависит: ispmanager-lite-common (= 5.50.1-trusty1) но 5.22.3-trusty1 будет установлен или
    ispmanager-node-common (= 5.50.1-trusty1) но он не может быть установлен
    ispmanager-pkg-php : Зависит: ispmanager-lite-common (= 5.50.1-trusty1) но 5.22.3-trusty1 будет установлен или
    ispmanager-node-common (= 5.50.1-trusty1) но он не может быть установлен
    ispmanager-pkg-proftpd : Зависит: ispmanager-lite-common (= 5.50.1-trusty1) но 5.22.3-trusty1 будет установлен или
    ispmanager-node-common (= 5.50.1-trusty1) но он не может быть установлен
    ispmanager-pkg-roundcube : Зависит: ispmanager-lite-common (= 5.50.1-trusty1) но 5.22.3-trusty1 будет установлен или
    ispmanager-node-common (= 5.50.1-trusty1) но он не может быть установлен
    ispmanager-pkg-sieve : Зависит: ispmanager-lite-common (= 5.50.1-trusty1) но 5.22.3-trusty1 будет установлен или
    ispmanager-node-common (= 5.50.1-trusty1) но он не может быть установлен
    E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
    root@bigland:/tmp# apt-cache policy ispmanager-lite
    ispmanager-lite:
    Установлен: 5.22.3-trusty1
    Кандидат: 5.50.1-trusty1
    Таблица версий:
    5.50.1-trusty1 0
    500 http://download.ispsystem.com/repo/ubuntu/ stable-trusty/main amd64 Packages
    *** 5.22.3-trusty1 0
    100 /var/lib/dpkg/status


    cat /var/lib/dpkg/status | grep ispma
    Package: ispmanager-pkg-myadmin
    Source: ispmanager-pkg
    Depends: ispmanager-lite-common (= 5.22.3-trusty1) | ispmanager-node-common (= 5.22.3-trusty1), pwgen
    Pre-Depends: ispmanager-lite-common | ispmanager-node-common, ispmanager-pkg-webphp, phpmyadmin
    Package: ispmanager-pkg-dovecot
    Source: ispmanager-pkg
    Provides: ispmanager-pkg-pop
    Depends: ispmanager-lite-common (= 5.22.3-trusty1) | ispmanager-node-common (= 5.22.3-trusty1)
    Pre-Depends: ispmanager-lite-common | ispmanager-node-common, dovecot-pop3d (>= 2.0), dovecot-imapd (>= 2.0)
    Package: ispmanager-pkg-exim
    Source: ispmanager-pkg
    Provides: ispmanager-pkg-mta
    Depends: ispmanager-lite-common (= 5.22.3-trusty1) | ispmanager-node-common (= 5.22.3-trusty1), ispmanager-pkg-dovecot
    Pre-Depends: ispmanager-lite-common | ispmanager-node-common, exim4-daemon-heavy
    Package: ispmanager-pkg-awstats
    Source: ispmanager-pkg
    Provides: ispmanager-pkg-webanalyzer
    Depends: ispmanager-lite-common (= 5.22.3-trusty1) | ispmanager-node-common (= 5.22.3-trusty1)
    Pre-Depends: ispmanager-lite-common | ispmanager-node-common, awstats, ispmanager-pkg-logrotate
    Package: ispmanager-lite-common
    Source: ispmanager
    Depends: libc6 (>= 2.14), libgcc1 (>= 1:4.1.1), libstdc++6 (>= 4.6), coremanager (>= 5.22.2), coremanager (<< 5.22.3), ispmanager-plugins, shellinabox
    Conflicts: ispmanager-business-common, ispmanager-node-common, ispmanager-pro-common
    Package: ispmanager-pkg-mysql
    Source: ispmanager-pkg
    Depends: ispmanager-lite-common (= 5.22.3-trusty1) | ispmanager-node-common (= 5.22.3-trusty1)
    Pre-Depends: ispmanager-lite-common | ispmanager-node-common, coremanager-pkg-mysql, sqlite3
    Package: ispmanager-pkg-sieve
    Source: ispmanager-pkg
    Depends: ispmanager-lite-common (= 5.22.3-trusty1) | ispmanager-node-common (= 5.22.3-trusty1)
    Pre-Depends: ispmanager-lite-common | ispmanager-node-common, dovecot-sieve, ispmanager-pkg-dovecot
    Package: ispmanager-pkg-logrotate
    Source: ispmanager-pkg
    Pre-Depends: ispmanager-lite-common (= 5.22.3-trusty1) | ispmanager-node-common (= 5.22.3-trusty1)
    Package: ispmanager-pkg-quota
    Source: ispmanager-pkg
    Depends: ispmanager-lite-common (= 5.22.3-trusty1) | ispmanager-node-common (= 5.22.3-trusty1)
    Pre-Depends: ispmanager-lite-common | ispmanager-node-common, sed, awk, coreutils, quota
    Package: ispmanager-pkg-roundcube
    Source: ispmanager-pkg
    Depends: ispmanager-lite-common (= 5.22.3-trusty1) | ispmanager-node-common (= 5.22.3-trusty1)
    Pre-Depends: ispmanager-lite-common | ispmanager-node-common, ispmanager-pkg-webphp, ispmanager-pkg-exim | ispmanager-pkg-postfix | ispmanager-pkg-sendmail, ispmanager-pkg-dovecot, ispmanager-pkg-mysql, roundcube, roundcube-mysql
    Package: ispmanager-pkg-proftpd
    Source: ispmanager-pkg
    Depends: ispmanager-lite-common (= 5.22.3-trusty1) | ispmanager-node-common (= 5.22.3-trusty1)
    Pre-Depends: ispmanager-lite-common | ispmanager-node-common, proftpd, augeas-tools
    Conflicts: ispmanager-pkg-pureftpd
    Package: ispmanager-pkg-httpd
    Source: ispmanager-pkg
    Provides: ispmanager-pkg-apache
    Pre-Depends: ispmanager-lite-common (= 5.22.3-trusty1) | ispmanager-node-common (= 5.22.3-trusty1), apache2, apache2-mpm-prefork, apache2-suexec, libapache2-mod-fcgid, libapache2-mod-rpaf
    Conflicts: ispmanager-pkg-httpd-itk
    Package: ispmanager-plugins
    Depends: ispmanager-lite-common | ispmanager-business-common
    Package: ispmanager-pkg-php
    Source: ispmanager-pkg
    Provides: ispmanager-pkg-webphp
    Depends: ispmanager-lite-common (= 5.22.3-trusty1) | ispmanager-node-common (= 5.22.3-trusty1)
    Pre-Depends: ispmanager-lite-common | ispmanager-node-common, ispmanager-pkg-apache, libapache2-mod-php5, php5-cgi, php5-cli
    Package: ispmanager-pkg-bind
    Source: ispmanager-pkg
    Provides: ispmanager-pkg-dns
    Depends: ispmanager-lite-common (= 5.22.3-trusty1) | ispmanager-node-common (= 5.22.3-trusty1)
    Pre-Depends: ispmanager-lite-common | ispmanager-node-common, coremanager-pkg-bind
    Conflicts: ispmanager-pkg-nsd, ispmanager-pkg-pdns
    Package: ispmanager-lite
    Source: ispmanager
    Depends: zip, unzip, ispmanager-pkg-exim, ispmanager-pkg-proftpd, ispmanager-pkg-bind, ispmanager-pkg-logrotate, ispmanager-pkg-dovecot, ispmanager-pkg-sieve, ispmanager-pkg-httpd, ispmanager-pkg-php, ispmanager-pkg-mysql, ispmanager-pkg-awstats, ispmanager-pkg-myadmin, ispmanager-pkg-quota, ispmanager-pkg-roundcube
    Pre-Depends: ispmanager-lite-common (= 5.22.3-trusty1)
    Conflicts: ispmanager-business, ispmanager-pro, rmail, sendmail, sendmail-base, sendmail-bin, sendmail-cf, sendmail-doc


    Я так понимаю, что раньше стояла версия business, а теперь lite.
    Как разрешить данную проблему?

  2. #2
    Support team Аватар для Dasha
    Регистрация
    03.11.2011
    Сообщений
    4,355

    По умолчанию

    Здравствуйте. Намного быстрее и эффективнее проблема решится, если вы напишите запрос в техническую поддержку с доступами на ваш сервер.

  3. #3
    Junior Member
    Регистрация
    14.11.2017
    Сообщений
    2

    По умолчанию

    Цитата Сообщение от Dasha Посмотреть сообщение
    Здравствуйте. Намного быстрее и эффективнее проблема решится, если вы напишите запрос в техническую поддержку с доступами на ваш сервер.
    Проблема решается путем запуска скрипта установки isp с указанием версии панели и активации лицензии заново...

Ваши права в разделе

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •