Показано с 1 по 5 из 5

Тема: Просьба обновить шаблон восстановления sysresccd

  1. #1
    Senior Member
    Регистрация
    05.10.2012
    Сообщений
    406

    По умолчанию Просьба обновить шаблон восстановления sysresccd

    в шаблоне sysresccd сейчас установлен libcurl/7.56.1
    Код:
    curlftpfs -V
    curlftpfs 0.9.2 libcurl/7.56.1 fuse/2.9
    как я понял по тексту - в нем есть ошибка
    https://bugs.archlinux.org/task/5616...us%5B0%5D=open

    реально проблема воспроизводится.
    1. загружаю образ
    2. монтирую папку FTP через curlftpfs
    3. запускаю снятие клона диска через dd
    Код:
    dd if=/dev/sda | pv -s 50020540416 | pigz -5 > /ftp/dump.dd.gz
    4. сразу получаю ошибку
    Код:
    bash: /ftp/dump.dd.gz: Software caused connection abort

  2. #2
    Senior Member Аватар для Lazek
    Регистрация
    04.06.2008
    Сообщений
    851

    По умолчанию

    К сожалению, данный шаблон ОС состоит из следующего продукта:
    http://www.system-rescue-cd.org

    Судя по списку изменений:
    http://www.system-rescue-cd.org/Changes-x86/

    Каких-либо обновлений пока еще не было, пожелание стоит отправить в раздел:
    http://forums.system-rescue-cd.org/viewforum.php?f=6

  3. #3
    Senior Member
    Регистрация
    05.10.2012
    Сообщений
    406

    По умолчанию

    а у Вас нет в свободном доступе предыдущего релиза данного шаблона?

  4. #4
    Senior Member Аватар для Lazek
    Регистрация
    04.06.2008
    Сообщений
    851

    По умолчанию

    Можете скачать на официальном сайте, со странички:
    http://www.system-rescue-cd.org/Old-versions/

    А именно Шаблона ОС, к сожалению, нет, можно посмотреть совсем старые версии, в различных категориях репозитория:
    http://download.ispsystem.com/OSTemplate/

  5. #5

    По умолчанию

    Можно на запущенном шаблоне попробовать обновить curl, внутри это почти Gentoo Linux
    Код:
    emerge-webrsync
    emerge -v net-misc/curl net-fs/curlftpfs

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •