Показано с 1 по 4 из 4

Тема: установка обработчика - регистрация доменов

  1. #1
    Member
    Регистрация
    15.04.2012
    Сообщений
    98

    По умолчанию установка обработчика - регистрация доменов

    Здравствуйте,

    BILLmanager Corporate 5.137.2
    закончилась поддержка продукта Billmanager - 26.01.18

    хочу установить billmanager-plugin-pmhostmaster - Во время установки пакета 'billmanager-plugin-pmhostmaster' произошла ошибка
    через панель не устанавливается
    с помощью yum так же не устанавливается, вылетает ошибка зависимостей пакетов

    [root@bill ~]# yum install billmanager-plugin-pmhostmaster.x86_64
    Loaded plugins: fastestmirror
    ispsystem-5.135 | 2.9 kB 00:00:00
    Loading mirror speeds from cached hostfile
    Resolving Dependencies
    --> Running transaction check
    ---> Package billmanager-plugin-pmhostmaster.x86_64 0:5.135.1-4.el7.centos will be installed
    --> Processing Dependency: billmanager = 5.135.1-4.el7.centos for package: billmanager-plugin-pmhostmaster-5.135.1-4.el7.centos.x86_64
    --> Processing Dependency: libmgrdb.so.5.135.1()(64bit) for package: billmanager-plugin-pmhostmaster-5.135.1-4.el7.centos.x86_64
    --> Processing Dependency: libmgr.so.5.135.1()(64bit) for package: billmanager-plugin-pmhostmaster-5.135.1-4.el7.centos.x86_64
    --> Running transaction check
    ---> Package billmanager.x86_64 0:5.135.1-4.el7.centos will be installed
    --> Processing Dependency: libscheduler.so.5.135.1()(64bit) for package: billmanager-5.135.1-4.el7.centos.x86_64
    --> Processing Dependency: libispmgrbackup.so.5.135.1()(64bit) for package: billmanager-5.135.1-4.el7.centos.x86_64
    --> Processing Dependency: libipmgr2.so.5.135.1()(64bit) for package: billmanager-5.135.1-4.el7.centos.x86_64
    --> Processing Dependency: libmgrdb.so.5.135.1()(64bit) for package: billmanager-5.135.1-4.el7.centos.x86_64
    --> Processing Dependency: libostemplate.so.5.135.1()(64bit) for package: billmanager-5.135.1-4.el7.centos.x86_64
    --> Processing Dependency: libbase.so.5.135.1()(64bit) for package: billmanager-5.135.1-4.el7.centos.x86_64
    --> Processing Dependency: libmgr.so.5.135.1()(64bit) for package: billmanager-5.135.1-4.el7.centos.x86_64
    --> Processing Dependency: libipdb.so.5.135.1()(64bit) for package: billmanager-5.135.1-4.el7.centos.x86_64
    --> Processing Dependency: libispcgi.so.5.135.1()(64bit) for package: billmanager-5.135.1-4.el7.centos.x86_64
    ---> Package billmanager-plugin-pmhostmaster.x86_64 0:5.135.1-4.el7.centos will be installed
    --> Processing Dependency: libmgrdb.so.5.135.1()(64bit) for package: billmanager-plugin-pmhostmaster-5.135.1-4.el7.centos.x86_64
    --> Processing Dependency: libmgr.so.5.135.1()(64bit) for package: billmanager-plugin-pmhostmaster-5.135.1-4.el7.centos.x86_64
    --> Finished Dependency Resolution
    Error: Package: billmanager-5.135.1-4.el7.centos.x86_64 (ispsystem-5.135)
    Requires: libostemplate.so.5.135.1()(64bit)
    Available: coremanager-5.135.1-1.el7.centos.x86_64 (ispsystem-5.135)
    libostemplate.so.5.135.1()(64bit)
    Available: coremanager-5.135.1-2.el7.centos.x86_64 (ispsystem-5.135)
    libostemplate.so.5.135.1()(64bit)
    Available: coremanager-5.135.1-3.el7.centos.x86_64 (ispsystem-5.135)
    libostemplate.so.5.135.1()(64bit)
    Installed: coremanager-5.137.1-1.el7.centos.x86_64 (@ispsystem-5.137)
    ~libostemplate.so.5.137.1()(64bit)
    Available: coremanager-5.135.0-1.el7.centos.x86_64 (ispsystem-5.135)
    ~libostemplate.so.5.135.0()(64bit)
    ........

    Error: Package: billmanager-plugin-pmhostmaster-5.135.1-4.el7.centos.x86_64 (ispsystem-5.135)
    Requires: libmgr.so.5.135.1()(64bit)
    Available: coremanager-5.135.1-1.el7.centos.x86_64 (ispsystem-5.135)
    libmgr.so.5.135.1()(64bit)
    Available: coremanager-5.135.1-2.el7.centos.x86_64 (ispsystem-5.135)
    libmgr.so.5.135.1()(64bit)
    Available: coremanager-5.135.1-3.el7.centos.x86_64 (ispsystem-5.135)
    libmgr.so.5.135.1()(64bit)
    Installed: coremanager-5.137.1-1.el7.centos.x86_64 (@ispsystem-5.137)
    ~libmgr.so.5.137.1()(64bit)
    Available: coremanager-5.135.0-1.el7.centos.x86_64 (ispsystem-5.135)
    ~libmgr.so.5.135.0()(64bit)
    Error: Package: billmanager-5.135.1-4.el7.centos.x86_64 (ispsystem-5.135)
    Requires: libscheduler.so.5.135.1()(64bit)
    Available: coremanager-5.135.1-1.el7.centos.x86_64 (ispsystem-5.135)
    libscheduler.so.5.135.1()(64bit)
    Available: coremanager-5.135.1-2.el7.centos.x86_64 (ispsystem-5.135)
    libscheduler.so.5.135.1()(64bit)
    Available: coremanager-5.135.1-3.el7.centos.x86_64 (ispsystem-5.135)
    libscheduler.so.5.135.1()(64bit)
    Installed: coremanager-5.137.1-1.el7.centos.x86_64 (@ispsystem-5.137)
    ~libscheduler.so.5.137.1()(64bit)
    Available: coremanager-5.135.0-1.el7.centos.x86_64 (ispsystem-5.135)
    ~libscheduler.so.5.135.0()(64bit)
    Error: Package: billmanager-plugin-pmhostmaster-5.135.1-4.el7.centos.x86_64 (ispsystem-5.135)
    Requires: libmgrdb.so.5.135.1()(64bit)
    Available: coremanager-5.135.1-1.el7.centos.x86_64 (ispsystem-5.135)
    libmgrdb.so.5.135.1()(64bit)
    Available: coremanager-5.135.1-2.el7.centos.x86_64 (ispsystem-5.135)
    libmgrdb.so.5.135.1()(64bit)
    Available: coremanager-5.135.1-3.el7.centos.x86_64 (ispsystem-5.135)
    libmgrdb.so.5.135.1()(64bit)
    Installed: coremanager-5.137.1-1.el7.centos.x86_64 (@ispsystem-5.137)
    ~libmgrdb.so.5.137.1()(64bit)
    Available: coremanager-5.135.0-1.el7.centos.x86_64 (ispsystem-5.135)
    ~libmgrdb.so.5.135.0()(64bit)
    Error: Package: billmanager-5.135.1-4.el7.centos.x86_64 (ispsystem-5.135)
    Requires: libmgrdb.so.5.135.1()(64bit)
    Available: coremanager-5.135.1-1.el7.centos.x86_64 (ispsystem-5.135)
    libmgrdb.so.5.135.1()(64bit)
    Available: coremanager-5.135.1-2.el7.centos.x86_64 (ispsystem-5.135)
    libmgrdb.so.5.135.1()(64bit)
    Available: coremanager-5.135.1-3.el7.centos.x86_64 (ispsystem-5.135)
    libmgrdb.so.5.135.1()(64bit)
    Installed: coremanager-5.137.1-1.el7.centos.x86_64 (@ispsystem-5.137)
    ~libmgrdb.so.5.137.1()(64bit)
    Available: coremanager-5.135.0-1.el7.centos.x86_64 (ispsystem-5.135)
    ~libmgrdb.so.5.135.0()(64bit)
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest

  2. #2
    BILLmanager team
    Регистрация
    17.09.2010
    Сообщений
    8,423

    По умолчанию

    Покажите что у вас прописано в /etc/yum.repos.d/ispsystem.repo

  3. #3
    Member
    Регистрация
    15.04.2012
    Сообщений
    98

    По умолчанию

    вручную изменения не делались

    [root@bill ~]# cat /etc/yum.repos.d/ispsystem.repo
    ###[ispsystem-__VERSION__]
    ###name=ispsystem-__VERSION__
    ####baseurl=http://download.ispsystem.com/repo/centos/__VERSION__/$releasever/$basearch
    ###mirrorlist=http://download.ispsystem.com/repo/centos/__VERSION__/mirrorlist.txt
    [ispsystem-5.135]
    name=ispsystem-5.135
    failovermethod=priority
    gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-ISPsystem
    enabled=1
    #baseurl=http://download.ispsystem.com/repo/centos/5.135/$releasever/$basearch
    mirrorlist=http://download.ispsystem.com/repo/centos/5.135/mirrorlist.txt
    gpgcheck=1

  4. #4

    По умолчанию

    Замените в /etc/yum.repos.d/ispsystem.repo 5.135, на 5.137 ( у Вас установлена 137 версия), установите обработчик.

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •