PDA

Просмотр полной версии : Не устанавливается phpMyAdmin



dsnup
31.12.2008, 00:13
Поставил панель ISPmanager

пытаюсь через раздел "Возможности" установить phpMyAdmin
но не устанавливается

при установки панели выбрал утсановку базы mysql и phpmyAdmin
но установилась только база.

почему не установилась phpMyAdmin?
что для этого нужно?

ls
31.12.2008, 01:07
Операционная система какая?

dsnup
31.12.2008, 01:10
FreeBSD

поставил модули для PHP
gd.so
zlib.so
mysql.so
mcrypt.so


также
mysql-server-5.0.67_1
php4-4.4.9

вот сейчас нашел в доках что нужно ставить php 5 минимум
но станно то что до этого седел на вдс firstvds.ru у них php 4 а скрипт phpMyAdmin 3.1.1 - как раз который требует php 5

dsnup
31.12.2008, 01:13
стоп.......
разобрался

на ВДС стояла 2.11.9.2
а я пытаюсь 3.1.1 поставить

все понял из-за версии

тогда не подскажите как через ВОЗМОЖНОСТИ панели поставить версию 2.11.9.2

Str1ke
19.03.2009, 21:07
Такая же проблема. Ярез возможности не устанавливается phpmyadmin
OS Debian

tuupic
20.03.2009, 11:50
Старый phpMyAdmin "переехал" по адресу
/usr/ports/databases/phpmyadmin211
Установить можно через SSH

make -C /usr/ports/databases/phpmyadmin211 install clean

Himik
20.03.2009, 13:23
Потом сделайте /usr/local/ispmgr/sbin/pkgctl cache
Чтобы ISPManager его увидел.

webirk
09.02.2013, 23:13
Та же ситуация. Стоит php 5.3

Попытался установить через ssh как сказано выше.
Ошибка следующая
=> Couldn't fetch it - please try to retrieve this
=> port manually into /usr/ports/distfiles/ and try again.
*** Error code 1

Stop in /usr/ports/print/pdflib.
*** Error code 1

Stop in /usr/ports/print/pecl-pdflib.
*** Error code 1

Stop in /usr/ports/databases/phpmyadmin211.
*** Error code 1

Stop in /usr/ports/databases/phpmyadmin211.

webirk
09.02.2013, 23:52
Странно вроде работает. =)

WebGraf
10.02.2013, 08:08
webirk, у вас ситуация совсем другая, ибо прошло 4 года, множество версий пхп прошло с того времени. ТС ставил pma-2.11 из-за старой версии php - 4. А вам устаревшая версия зачем?
Ставьте 3.5.6

webirk
11.02.2013, 18:15
webirk, у вас ситуация совсем другая, ибо прошло 4 года, множество версий пхп прошло с того времени. ТС ставил pma-2.11 из-за старой версии php - 4. А вам устаревшая версия зачем?
Ставьте 3.5.6

3.5.6 не ставилось...

WebGraf
12.02.2013, 17:28
Значит есть на то причины - смотрите ошибки, которые пишутся при установке 3.5.6. И исправьте их. Во FreeBSD все довольно информативно показывается в консоли.

webirk
18.02.2013, 17:33
Значит есть на то причины - смотрите ошибки, которые пишутся при установке 3.5.6. И исправьте их. Во FreeBSD все довольно информативно показывается в консоли.

Все верно причина найдена. Я сам немного не доглядел.