Поиск:

Тип: Сообщения; Пользователь: tuupic

Страница 1 из 20 1 2 3 4

Поиск: На поиск затрачено 0.01 сек.

  1. Да, я уверен, что в CentOS-7 поддержка jpeg в...

    Да, я уверен, что в CentOS-7 поддержка jpeg в расширении GD есть. В CentOS-6 версия libjpeg слишком старая. CentOS-6 выпущена в 2011 году(10 лет назад)
  2. Здравствуйте. Или поставить версию...

    Здравствуйте.






    Или поставить версию PHP подревнее (7.3, например), или взять ОС посовременнее.
  3. Здравствуйте. У вас сейчас 2 версии libssl...

    Здравствуйте.
    У вас сейчас 2 версии libssl стоит. Одна от старой ОС, другая от новой.

    dpkg -l | grep libssl
  4. Ответов
    2
    Просмотров
    1,500

    Здравствуйте. Это не расширение PHP, а сама...

    Здравствуйте.

    Это не расширение PHP, а сама библиотека libsodium. Которая и так в репозитории есть готовая.



    apt-get install libsodium-dev autoconf gcc make
    /opt/php74/bin/pecl install...
  5. Ответов
    5
    Просмотров
    2,148

    Здравствуйте. Да. Для Debian-8 - это конец. ...

    Здравствуйте. Да. Для Debian-8 - это конец.



    CentOS-8, Debian-10 уж лучше.
  6. Ответов
    3
    Просмотров
    3,774

    Здравствуйте. Лучше загрузить с флешки/по сети...

    Здравствуйте. Лучше загрузить с флешки/по сети утилиту memtest86
  7. Тема: PHP 8

    от tuupic
    Ответов
    6
    Просмотров
    6,155

    Здравствуйте. Сам пакет уже есть. Поддержка в...

    Здравствуйте. Сам пакет уже есть. Поддержка в ISPmanager скоро будет.
  8. Здравствуйте. Пробуйте(предварительно обновив...

    Здравствуйте.

    Пробуйте(предварительно обновив пакеты). С 5.3 по 5.6 должно появиться(через mysqlnd)
  9. Ответов
    6
    Просмотров
    3,038

    Тогда, когда этот пакет появится в основном...

    Тогда, когда этот пакет появится в основном репозитории. Если это сделать сейчас, то PHP не сможет установиться у всех, кто не используется тестовый репозиторий centos
  10. Ответов
    6
    Просмотров
    3,038

    Здравствуйте. У Вас пакет из CR обновиться...

    Здравствуйте.

    У Вас пакет из CR обновиться пытается. Это тестовый репозиторий. Пакеты из него пока ещё не вошли в основной репозиторий.
  11. Ответов
    2
    Просмотров
    2,233

    Здравствуйте. Скорее всего, пароль слишком...

    Здравствуйте.

    Скорее всего, пароль слишком простой. С Windows 2016 изменилась политика безопасности для паролей. И windows не принимает его установку в скрипте. Добавьте к паролю цифры и символы.
  12. Тема: Openssl

    от tuupic
    Ответов
    4
    Просмотров
    910

    Если в ОС openssl имеет версию новее, чем 1.1...

    Если в ОС openssl имеет версию новее, чем 1.1 (Debian-9, Ubuntu-18), то расширения openssl не будет, устаревшие (до 5.5 включительно) версии php не поддерживают новый openssl.
  13. У вас стоит PHP и phpmyadmin из неподдерживаемого...

    У вас стоит PHP и phpmyadmin из неподдерживаемого репозитория(remi). Он блокирует обновление, так как вызывает конфликт пакетов. Отключите remi
  14. Ответов
    4
    Просмотров
    3,854

    Если руками вызвать команду, в логе ISPmanager...

    Если руками вызвать команду, в логе ISPmanager нету ошибок(лучше смотреть и лог мастер ноды, и лог веб ноды)?
  15. Ответов
    8
    Просмотров
    3,024

    Здравствуйте. Для начала надо посмотреть в лог...

    Здравствуйте. Для начала надо посмотреть в лог ISPmanager ( /usr/local/mgr5/var/ispmgr.log ) в момент ошибки(в момент захода в раздел). Там, скорее всего будет ошибка.
  16. Ответов
    5
    Просмотров
    2,021

    На Centos-7 VMmanager работает с qemu из штатного...

    На Centos-7 VMmanager работает с qemu из штатного репозитория (версия 2.0.0) и из репозитория centos-release-qemu-ev (версия 2.9.0)
    С 2.11 работать тоже будет, скорее всего, так как мажорная версия...
  17. Ответов
    6
    Просмотров
    2,759

    Переключитесь на 4ю консоль(Alt + →), там могут...

    Переключитесь на 4ю консоль(Alt + →), там могут быть подробности. У себя проверил, устанавливается debian.
  18. Ответов
    3
    Просмотров
    1,896

    Замените в /etc/yum.repos.d/ispsystem.repo 5.135,...

    Замените в /etc/yum.repos.d/ispsystem.repo 5.135, на 5.137 ( у Вас установлена 137 версия), установите обработчик.
  19. В консоли через php -m отображается расширение...

    В консоли через
    php -m отображается расширение mysql/mysqli ?
  20. Ответов
    3
    Просмотров
    3,909

    Пароль для VNC всегда был только первые 8...

    Пароль для VNC всегда был только первые 8 символов(только отображался неправильно). Больше сам VNC протокол не поддерживает(без доп "надстроек")
    https://tools.ietf.org/html/rfc6143#section-7.2.2
  21. Ответов
    8
    Просмотров
    8,464

    Версии до 5.136 изменения никак не затронули.

    Версии до 5.136 изменения никак не затронули.
  22. Ответов
    7
    Просмотров
    10,153

    Да, последняя цифра должна быть другая. Насчёт...

    Да, последняя цифра должна быть другая. Насчёт оставления поля пустым не уверен, надо пробовать.
  23. Ответов
    7
    Просмотров
    10,153

    Параметр sv_field только в запросах на получение...

    Параметр sv_field только в запросах на получение информации может быть, но не создание/изменение. Не на тот запрос в логе внимание обратили, просто.
  24. Ответов
    7
    Просмотров
    10,153

    Для создания нового объекта, elid должен...

    Для создания нового объекта, elid должен отсутствовать, как минимум. Он только при редактировании используется. И sv_field уберите, он лишний
  25. Ответов
    2
    Просмотров
    4,260

    При создании элемента elid не указывается. Только...

    При создании элемента elid не указывается. Только при редактировнии и просмотре, в документации это есть
Показано с 1 по 25 из 500
Страница 1 из 20 1 2 3 4