Страница 2 из 2 ПерваяПервая 12
Показано с 11 по 15 из 15

Тема: Плагины: не показывается "инфо" у установленных плагинов

  1. #11
    Developer team
    Регистрация
    21.09.2009
    Сообщений
    1,882

    По умолчанию

    Взял ваш плагин filemgr_ext добавил в него инфу в соответствии с http://ru.ispdoc.com/index.php/%D0%9...BD%D0%BE%D0%B2

    и все заработало

  2. #12
    Plugins Developer
    Регистрация
    04.02.2009
    Адрес
    Moscow district
    Сообщений
    735

    По умолчанию

    Аааа, дошло!
    Теперь описание плагина (тэг <plugin>) нужно копировать в тело ispmgr_mod_*.xml файла.

    Блин, ну можно было бы это где-то и сообщить. Например в доке.

  3. #13
    Plugins Developer
    Регистрация
    04.02.2009
    Адрес
    Moscow district
    Сообщений
    735

    По умолчанию

    Несмотря не достижение вашим покорным слугой понимания этого момента, но вспоминая тернистость пути познания, все же предлагаю в доке отразить необходимость дублирования тэга <plugin> из XML-файла репозитария в теле XML-описания плагина (ispmgr_mod_*.xml). Поскольку искренне надеюсь, что я не последний сторонний "репозиторец".

    Еще бы хотел с акцентировать внимание на упущенном, ввиду его меньшей значимости, моменте, указанном в посте №2:
    Цитата Сообщение от Dmitry Посмотреть сообщение
    Вдогонку: высота поля "Подробное описание" в форме информации об уже установленном плагине объективно недостаточна. Предлагаю увеличить до строк 5.
    Это ведь лишь замена одного символа в ispmgr.xml с "2" на "5". Пожалуйста, не сочтите за труд.

  4. #14
    Senior Member
    Регистрация
    26.06.2009
    Сообщений
    767

    По умолчанию

    Ошибка в плагине:
    При добавлении существующего пользователя бд выдает ошибку (пароль не может быть короче...), но пароль длиннее. Видимо плагин не учитывает то что можно добавлять существующих пользователей.

  5. #15
    Plugins Developer
    Регистрация
    04.02.2009
    Адрес
    Moscow district
    Сообщений
    735

    По умолчанию

    WebGraf, вы темой не ошиблись? С этим - сюда.
    В той теме, кстати, в последнем сообщении утверждается, что этот баг был давно устранен. Обновите плагин. Если не поможет, выкладывайте версии и логи.

Метки этой темы

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •