Показано с 1 по 4 из 4

Тема: Не обновляет до 5.21.1

  1. #1
    Senior Member Аватар для dampel
    Регистрация
    10.10.2010
    Сообщений
    637

    Exclamation Не обновляет до 5.21.1

    Добрый день.

    Панель не хочет обновляться до 5.21.1
    Код:
    *** Tue Nov 18 13:13:19 MSK 2014
    *** UPGRADING PACKAGES
    Loaded plugins: fastestmirror, security
    Setting up Update Process
    Loading mirror speeds from cached hostfile
     * base: mirror.majorhost.net
     * epel: fedora-mirror01.rbc.ru
     * extras: mirror.majorhost.net
     * updates: mirror.majorhost.net
    Resolving Dependencies
    --> Running transaction check
    ---> Package coremanager.x86_64 0:5.21.1-1.el6 will be updated
    --> Processing Dependency: libbase.so.5.21.1()(64bit) for package: ispmanager-lite-common-5.21.0-1.el6.x86_64
    --> Processing Dependency: libdns.so.5.21.1()(64bit) for package: ispmanager-lite-common-5.21.0-1.el6.x86_64
    --> Processing Dependency: libipdb.so.5.21.1()(64bit) for package: ispmanager-lite-common-5.21.0-1.el6.x86_64
    --> Processing Dependency: libispapi.so.5.21.1()(64bit) for package: ispmanager-lite-common-5.21.0-1.el6.x86_64
    --> Processing Dependency: libispcgi.so.5.21.1()(64bit) for package: ispmanager-lite-common-5.21.0-1.el6.x86_64
    --> Processing Dependency: libispmgrbackup.so.5.21.1()(64bit) for package: ispmanager-lite-common-5.21.0-1.el6.x86_64
    --> Processing Dependency: libmgr.so.5.21.1()(64bit) for package: ispmanager-lite-common-5.21.0-1.el6.x86_64
    --> Processing Dependency: libscheduler.so.5.21.1()(64bit) for package: ispmanager-lite-common-5.21.0-1.el6.x86_64
    ---> Package coremanager.x86_64 0:5.21.2-1.el6 will be an update
    ---> Package coremanager-pkg-bind.x86_64 0:5.21.1-1.el6 will be updated
    ---> Package coremanager-pkg-bind.x86_64 0:5.21.2-1.el6 will be an update
    ---> Package coremanager-pkg-mysql.x86_64 0:5.21.1-1.el6 will be updated
    ---> Package coremanager-pkg-mysql.x86_64 0:5.21.2-1.el6 will be an update
    ---> Package coremanager-pkg-php.x86_64 0:5.21.1-1.el6 will be updated
    ---> Package coremanager-pkg-php.x86_64 0:5.21.2-1.el6 will be an update
    ---> Package ispmanager-plugins.x86_64 0:2-328.el6 will be updated
    ---> Package ispmanager-plugins.x86_64 0:2-341.el6 will be an update
    ---> Package nginx.x86_64 0:1.6.0-1.el6.ngx will be updated
    ---> Package nginx.x86_64 0:1.6.2-1.el6.ngx will be an update
    ---> Package openssh.x86_64 0:5.3p1-104.el6 will be updated
    ---> Package openssh.x86_64 0:5.3p1-104.el6_6.1 will be an update
    ---> Package openssh-clients.x86_64 0:5.3p1-104.el6 will be updated
    ---> Package openssh-clients.x86_64 0:5.3p1-104.el6_6.1 will be an update
    ---> Package openssh-server.x86_64 0:5.3p1-104.el6 will be updated
    ---> Package openssh-server.x86_64 0:5.3p1-104.el6_6.1 will be an update
    --> Finished Dependency Resolution
    Error: Package: ispmanager-lite-common-5.21.0-1.el6.x86_64 (@ispsystem-beta)
               Requires: libscheduler.so.5.21.1()(64bit)
               Removing: coremanager-5.21.1-1.el6.x86_64 (@ispsystem-beta)
                   libscheduler.so.5.21.1()(64bit)
               Updated By: coremanager-5.21.2-1.el6.x86_64 (ispsystem-beta)
                   Not found
    Error: Package: ispmanager-lite-common-5.21.0-1.el6.x86_64 (@ispsystem-beta)
               Requires: libbase.so.5.21.1()(64bit)
               Removing: coremanager-5.21.1-1.el6.x86_64 (@ispsystem-beta)
                   libbase.so.5.21.1()(64bit)
               Updated By: coremanager-5.21.2-1.el6.x86_64 (ispsystem-beta)
                   Not found
    Error: Package: ispmanager-lite-common-5.21.0-1.el6.x86_64 (@ispsystem-beta)
               Requires: libispcgi.so.5.21.1()(64bit)
               Removing: coremanager-5.21.1-1.el6.x86_64 (@ispsystem-beta)
                   libispcgi.so.5.21.1()(64bit)
               Updated By: coremanager-5.21.2-1.el6.x86_64 (ispsystem-beta)
                   Not found
    Error: Package: ispmanager-lite-common-5.21.0-1.el6.x86_64 (@ispsystem-beta)
               Requires: libdns.so.5.21.1()(64bit)
               Removing: coremanager-5.21.1-1.el6.x86_64 (@ispsystem-beta)
                   libdns.so.5.21.1()(64bit)
               Updated By: coremanager-5.21.2-1.el6.x86_64 (ispsystem-beta)
                   Not found
    Error: Package: ispmanager-lite-common-5.21.0-1.el6.x86_64 (@ispsystem-beta)
               Requires: libipdb.so.5.21.1()(64bit)
               Removing: coremanager-5.21.1-1.el6.x86_64 (@ispsystem-beta)
                   libipdb.so.5.21.1()(64bit)
               Updated By: coremanager-5.21.2-1.el6.x86_64 (ispsystem-beta)
                   Not found
    Error: Package: ispmanager-lite-common-5.21.0-1.el6.x86_64 (@ispsystem-beta)
               Requires: libispmgrbackup.so.5.21.1()(64bit)
               Removing: coremanager-5.21.1-1.el6.x86_64 (@ispsystem-beta)
                   libispmgrbackup.so.5.21.1()(64bit)
               Updated By: coremanager-5.21.2-1.el6.x86_64 (ispsystem-beta)
                   Not found
    Error: Package: ispmanager-lite-common-5.21.0-1.el6.x86_64 (@ispsystem-beta)
               Requires: libispapi.so.5.21.1()(64bit)
               Removing: coremanager-5.21.1-1.el6.x86_64 (@ispsystem-beta)
                   libispapi.so.5.21.1()(64bit)
               Updated By: coremanager-5.21.2-1.el6.x86_64 (ispsystem-beta)
                   Not found
    Error: Package: ispmanager-lite-common-5.21.0-1.el6.x86_64 (@ispsystem-beta)
               Requires: libmgr.so.5.21.1()(64bit)
               Removing: coremanager-5.21.1-1.el6.x86_64 (@ispsystem-beta)
                   libmgr.so.5.21.1()(64bit)
               Updated By: coremanager-5.21.2-1.el6.x86_64 (ispsystem-beta)
                   Not found
     You could try using --skip-broken to work around the problem
     You could try running: rpm -Va --nofiles --nodigest

  2. #2
    ISPsystem team
    Регистрация
    27.02.2012
    Сообщений
    136

    По умолчанию

    Потому что ISPmanager еще не вышел. Попробуйте позже.

  3. #3
    Senior Member Аватар для dampel
    Регистрация
    10.10.2010
    Сообщений
    637

    По умолчанию

    Уже вышел. Не подхватывает следующие репозитории:
    Код:
    base | 3.7 kB 00:00
    epel | 4.4 kB 00:00
    epel/primary_db | 6.4 MB 00:00
    extras | 3.4 kB 00:00
    ispsystem-base | 951 B 00:00
    ispsystem-beta | 951 B 00:00
    ispsystem-beta/primary | 342 kB 00:00
    ispsystem-beta 2295/2295
    В логе их нет

  4. #4
    Senior Member Аватар для dampel
    Регистрация
    10.10.2010
    Сообщений
    637

    По умолчанию

    Обновилось после отключения/включения репозитория ispsystem

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •