Показано с 1 по 8 из 8

Тема: НЕ обновляйтесь до CentOS 7.1

  1. #1
    ISPsystem team Аватар для Fly
    Регистрация
    14.08.2010
    Сообщений
    4,765

    Exclamation НЕ обновляйтесь до CentOS 7.1

    В работе mysql клиента на CentOS 7.1 обнаружены проблемы. При обновлении CentOS до 7.1 ISPmanager дольше не сможет работать с сервером баз данных, поэтому мы настоятельно рекомендуем не обновлять CentOS до версии 7.1.

    Как только будет найдено какое-либо решение, мы об этом сообщим.

  2. #2
    Senior Member Аватар для Kevkhiev
    Регистрация
    15.12.2014
    Адрес
    Москва
    Сообщений
    177

    По умолчанию

    Fly, а с чем это связано?
    ISPmanager 5 Business. Debian 7.

  3. #3
    ISPsystem team Аватар для ls
    Регистрация
    12.03.2007
    Сообщений
    10,471

    Lightbulb

    Внутри OpenVZ контейнера тоже нельзя обновляться http://habrahabr.ru/company/infobox/blog/255177/ первый комментарий - отвалится сеть если нет патча на ноде на которой данный контейнер расположен https://bugzilla.openvz.org/show_bug.cgi?id=3169

  4. #4
    ISPsystem team Аватар для Fly
    Регистрация
    14.08.2010
    Сообщений
    4,765

    По умолчанию

    Kevkhiev, в CentOS 7.1 некоторые библиотеки не совместимы. Проблема от нас не зависит, остается ждать разработчики CentOS исправят ситуацию.

  5. #5
    Member Аватар для Net-burst
    Регистрация
    27.03.2014
    Сообщений
    32

    По умолчанию

    Я не могу найти информацию по поводу проблем с Mysql на офффоруме. Можно ссылку на форум или баг, чтобы можно было понимать когда безопасно обновляться?

  6. #6
    Senior Member Аватар для Dasha
    Регистрация
    03.11.2011
    Сообщений
    4,634

    По умолчанию

    Временное решение:
    yum downgrade gnutls --enablerepo=C7.0.1406-base
    killall core

  7. #7
    Member
    Регистрация
    10.02.2011
    Сообщений
    30

    По умолчанию

    Цитата Сообщение от Dasha Посмотреть сообщение
    Временное решение:
    yum downgrade gnutls --enablerepo=C7.0.1406-base
    killall core
    Баг в бэтке уже профиксили или как?

  8. #8
    Senior Member Аватар для Sedna
    Регистрация
    16.05.2014
    Сообщений
    1,557

    По умолчанию

    Да, исправили.

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •