Страница 2 из 3 ПерваяПервая 123 ПоследняяПоследняя
Показано с 11 по 20 из 21

Тема: CloudLinux + ISPBusiness (cluster)

  1. #11
    Senior Member Аватар для Sedna
    Регистрация
    16.05.2014
    Сообщений
    1,557

    По умолчанию

    Без плагина - это просто Business, без CL? без проблем, только ничего от управления CL там не будет.

  2. #12
    Senior Member
    Регистрация
    09.04.2013
    Адрес
    Москва
    Сообщений
    2,101

    По умолчанию

    ОС CloudLinux А сверху ISP Business.
    Управление CL сам буду пробовать сделать.
    По сути достаточно работы шаблонов с персональными лимитами ""

  3. #13
    Senior Member Аватар для Sedna
    Регистрация
    16.05.2014
    Сообщений
    1,557

    По умолчанию

    Не пробовали) может, кто-нибудь из других пользователей подскажет.

  4. #14
    Senior Member
    Регистрация
    09.04.2013
    Адрес
    Москва
    Сообщений
    2,101

    По умолчанию

    Ох уж 5 ветка)
    Сильно всё привязано к Вашим мыслям.
    Это не меняить, то не трогать)
    Не панель, а карцер
    Потестим, если что на публику выложу плагин

  5. #15
    ISPsystem team
    Регистрация
    29.04.2013
    Сообщений
    820

    По умолчанию

    Вы можете купить лицензию на панель и поставить её, она будет работать в обычном режиме.

  6. #16
    Senior Member
    Регистрация
    09.04.2013
    Адрес
    Москва
    Сообщений
    2,101

    По умолчанию

    Цитата Сообщение от Sedna Посмотреть сообщение
    Не пробовали) может, кто-нибудь из других пользователей подскажет.
    Обидно
    *** Fri Dec 4 04:08:11 MSK 2015
    *** installing ispmanager-pkg-httpd-itk-cl
    Loaded plugins: fastestmirror, rhnplugin
    This system is receiving updates from CLN.
    Loading mirror speeds from cached hostfile
    * cloudlinux-x86_64-server-7: de-proxy.cl-mirror.net
    Resolving Dependencies
    --> Running transaction check
    ---> Package ispmanager-pkg-httpd-itk-cl.x86_64 0:5.45.1-1.el7.centos will be installed
    --> Processing Conflict: ispmanager-pkg-httpd-itk-cl-5.45.1-1.el7.centos.x86_64 conflicts ispmanager-pkg-httpd-itk

    Вопрос один, зачем панель "тянет" cl пакет, если я её не просил ставить интеграцию с CL от ISP?
    Видимо мои ожидания оправдались, самописные плагины CL до одного места, всё завязано на Ваш плагин
    Да и судя по тишине в топике, либо никто не пробовал, либо нерабочий вариант ISP 5 Bus + CL + самописный плагин

  7. #17
    ISPsystem team
    Регистрация
    29.04.2013
    Сообщений
    820

    По умолчанию

    Пакет ispmanager-pkg-httpd-itk-cl нужен, чтобы поставилась их версия httpd-itk. Он у них специально пропатченный, чтобы версии php переключать можно было. То есть вам этот пакет (и другие наши пакеты *cl) никак не помешают, они нужно просто для установки специфического для CloudLinux ПО.

  8. #18
    Senior Member
    Регистрация
    09.04.2013
    Адрес
    Москва
    Сообщений
    2,101

    По умолчанию

    насколько я знаю их патч на счёт itk только для лимитов физических (размещение выполняемого процесса apache в LVE среду), помимо itk их, можно использовать modhostlimits.so, который дублирует их патч
    Чем-то подержку CL напомнили
    Мне там доказывали, что их itk умеет переключать версии.
    Даже интересно стало.
    Пока не пришёл разработчик, и не опроверг эту информацию

  9. #19
    ISPsystem team
    Регистрация
    29.04.2013
    Сообщений
    820

    По умолчанию

    Он не умеет переключать версии. Просто без него версии не переключаются, потому что они для переключения cagefs используют. Просто панель работает только с Apache ITK, поэтому в CL 7 они специально для нас патчили. Если вы эту проблему решили через modhostlimits.so, и у вас все работает, замечатльно. Мы это решение не проверяли.
    Но если вы используете такие нестандартные (с нашей точки зрения) решения, наша поддрежка, скорее всего, вам уже не поможет в случае чего.

  10. #20
    Senior Member
    Регистрация
    09.04.2013
    Адрес
    Москва
    Сообщений
    2,101

    По умолчанию

    ну так это разные вещи)
    А то я уж было подумал, что Вы тоже "смогли" в itk реализовать выбор версий
    в их таблице это отмечено, что itk не поддерживает php selector, лимит на память (физическую/виртуальную)и cagefs - функциональность которого достигается с помощью их itk или вышеуказанной so'шки
    вот кстати ещё вопросик, что ну очень уж волнует, почему именно mod_cgi?
    в 4 помнится был mod_cgid

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •