Показано с 1 по 7 из 7

Тема: Не устанавливается модуль оплаты BILLmanager Standard 5.50.3

  1. #1

    Question Не устанавливается модуль оплаты BILLmanager Standard 5.50.3

    При добавлении нового модуля оплаты выскакивает ошибка "Во время установки пакета 'billmanager-plugin-pmwebmoney' произошла ошибка"
    И так при любом модуле. Подскажите куда копать? Где логи установки?
    Панель BILLmanager Standard 5.50.3

  2. #2

    По умолчанию

    Перезагрузка сервера и панели не привела к решению проблемы.

  3. #3
    Banned
    Регистрация
    17.09.2010
    Сообщений
    8,675

    По умолчанию

    Здравствуйте, логи можно посмотреть в файле /usr/local/mgr5/var/pkg.log.

    Можно так же попробовать установить модуль из консоли
    apt-get install billmanager-plugin-pmwebmoney'
    или
    yum install billmanager-plugin-pmwebmoney'
    в зависимости от ОС

  4. #4
    Senior Member
    Регистрация
    23.09.2010
    Адрес
    mikhey.work
    Сообщений
    414

    По умолчанию

    Вначале нужно обновить панель до последней версии и только после этого ставить модуль!

    Эта ошибка возникает именно тогда когда уже есть свежая версия, а у вас панелька еще не обновлена, я уже подробно описал эту проблему разработчикам, может подправили в последних версиях...

  5. #5

    По умолчанию

    mikhey, спасибо большое за подсказку.

  6. #6
    Senior Member
    Регистрация
    23.09.2010
    Адрес
    mikhey.work
    Сообщений
    414

    По умолчанию

    Azcol, эта проблема решена в последних версиях или нет?

    Как видите не только я один сталкиваюсь с подобным.

  7. #7
    Banned
    Регистрация
    17.09.2010
    Сообщений
    8,675

    По умолчанию

    Уточню у ответственно за репозитарии

Метки этой темы

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •