Показано с 1 по 5 из 5

Тема: Сертификаты Let’s Encrypt

  1. #1
    Junior Member
    Регистрация
    09.12.2014
    Сообщений
    5

    По умолчанию Сертификаты Let’s Encrypt

    Здравствуйте.

    Панель ISPmanager Lite 5.66.0. Debian Jessie x64

    Пытаюсь создать сертификат через Let’s Encrypt не получается. При нажатии кнопки "Let’s Encrypt" в разделе "SSL сертификаты" получаю сообщение "Поле 'Идентификатор элемента' имеет недопустимое значение.". В чем может быть проблема?

  2. #2
    Banned
    Регистрация
    01.07.2015
    Сообщений
    77

    По умолчанию

    Добрый день Let’s Encrypt сегодня изменили пользовательское соглашение. Все исправленно в версии 5.67.1

  3. #3
    Senior Member
    Регистрация
    23.03.2008
    Адрес
    Россия
    Сообщений
    590

    По умолчанию

    Только панель всё ещё утверждает что последняя версия 5.66.0-2016.08.01_18:44

  4. #4
    Cool UNIX admin Аватар для ls
    Регистрация
    12.03.2007
    Сообщений
    10,471

    По умолчанию

    Если обновление панели до последней версии не решает проблему, то удалите и заново поставьте Let's encrypt в Модули, мне помогло решить проблему с незапуском процесса подключения к центру сертификации

  5. #5
    Senior Member
    Регистрация
    23.03.2008
    Адрес
    Россия
    Сообщений
    590

    По умолчанию

    Да, всё стало гораздо лучше после переустановки.

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •