Показано с 1 по 5 из 5

Тема: Не запускается панель

  1. #1
    Member
    Регистрация
    19.10.2011
    Сообщений
    76

    По умолчанию Не запускается панель

    Перестала работать панель ISPManage Business. В логе такое:

    Aug 31 13:10:04 [324506:2] core WARNING Current init operation is too slow. If it is good, you should add StartupProgress calls
    Aug 31 13:10:15 [324506:2] core WARNING Current init operation is too slow. If it is good, you should add StartupProgress calls
    Aug 31 13:10:25 [324506:2] core WARNING Current init operation is too slow. If it is good, you should add StartupProgress calls
    Aug 31 13:10:35 [324506:2] core WARNING Current init operation is too slow. If it is good, you should add StartupProgress calls
    Aug 31 13:10:45 [324506:2] core WARNING Current init operation is too slow. If it is good, you should add StartupProgress calls
    Aug 31 13:10:55 [324506:2] core WARNING Current init operation is too slow. If it is good, you should add StartupProgress calls
    Aug 31 13:11:05 [324506:2] core WARNING Current init operation is too slow. If it is good, you should add StartupProgress calls

    Версия панели 5.71, автообновления включены. Никаких ошибок больше нигде нет. Подозреваю, что причина как раз в обновлении.
    Что можно сделать?

  2. #2

    По умолчанию

    Перезапускать пробовали? покажите вывод:
    ps aux | grep ihtt

    ОС какая ?

  3. #3
    Member
    Регистрация
    19.10.2011
    Сообщений
    76

    По умолчанию

    Конечно, перезапускал много раз - killall core, killall -9 core. Перезапускал ihttpd.
    Все без разницы. При обращении к панели nginx через минуту отдает 504-ю.

    # ps aux | grep ihtt
    root 712061 0.6 0.0 96712 5796 ? SL 11:58 0:58 sbin/ihttpd
    root 989041 0.0 0.0 103344 940 pts/1 S+ 14:34 0:00 grep ihtt

    OS: Centos 6 + CloudLinux

  4. #4
    Member
    Регистрация
    19.10.2011
    Сообщений
    76

    По умолчанию

    Панель полдня не работает. Техподдержка или разработчики могут прокомментировать эту тему?

  5. #5
    Member
    Регистрация
    19.10.2011
    Сообщений
    76

    По умолчанию

    Внезапно все решилось. Вот моя последовательность действий:
    1) меняю в файле etc/debug.conf уровень лога на "* 9"
    2) killall -9 core
    и пока пытаюсь высмотреть в дебаге ошибку - панель чудным образом запускается!
    До этого полдня попыток килять панель ни к чему не приводили. Может кто-то объяснить, что за барабашка в 71-й версии поселился?

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •