Показано с 1 по 6 из 6

Тема: Fail2ban правило для Exim4

  1. #1
    Member Аватар для Fartuna
    Регистрация
    30.11.2014
    Сообщений
    50

    По умолчанию Fail2ban правило для Exim4

    Здравствуйте. Часто вижу в логах Exim4 такие строки
    2016-09-26 08:24:52 auth_login authenticator failed for (тут ip) [тут ip]: 535 Incorrect authentication data
    Но Fail2ban не банит такой перебор, как я понимаю.

    Подскажите, пожалуйста правило для Fail2ban чтоб банил подобные переборы в Exim4( гуглил но внятного не нашел для isp панели)

    P.s Система Debian 8

    Спасибо.

  2. #2
    Member Аватар для Fartuna
    Регистрация
    30.11.2014
    Сообщений
    50

    По умолчанию

    Не ужели никто не ставил правила? Или просто делиться нет желания.

    Подскажите, вот нашел я такие правила
    ### Exim
    [exim-iptables]
    port = smtp,465,submission
    enabled = true
    filter = exim
    action = %(action_mwl)s
    # action = iptables-multiport[name=Exim, port="smtp,smtps,submission", protocol=tcp]
    # sendmail-whois[name=Exim, dest= myname@mydomain.com, sender=root@mydomain.com]
    logpath = /var/log/exim/mainlog
    bantime = 86400
    #bantime = -1 # блокировка навсегда
    findtime = 3600
    maxretry = 3
    Но, речь там шла о настройки для Centos

    А подойдет ли это правило если вставить в конфиг fail2ban/jail.conf на Debian 8 ?

    Или нужно еще с чем то "шаманить" и дописывать?

    Спасибо.

  3. #3

  4. #4
    Member Аватар для Fartuna
    Регистрация
    30.11.2014
    Сообщений
    50

    По умолчанию

    Прочитал по ссылкам и там не все так чисто и проблемы, то логи не пишет то не блокирует?

    Не ужели поддержка isp не знает правило?

    Как-то странно.

    P.s Может кто-то все таки ставил рабочее правило для Exim4 на Dibian 8 ?

  5. #5
    Junior Member Аватар для appo
    Регистрация
    23.04.2016
    Адрес
    /dev/null
    Сообщений
    29

    По умолчанию

    Цитата Сообщение от Fartuna Посмотреть сообщение
    Прочитал по ссылкам и там не все так чисто и проблемы, то логи не пишет то не блокирует?

    Не ужели поддержка isp не знает правило?

    Как-то странно.

    P.s Может кто-то все таки ставил рабочее правило для Exim4 на Dibian 8 ?
    У меня так стоит и все норм

    [exim]

    enabled = true
    filter = exim
    port = smtp,ssmtp
    action = iptables-allports[name=exim, protocol=tcp]
    logpath = /var/log/exim4/rejectlog
    maxretry = 2
    bantime = 7200
    findtime = 7200

    если что пиши в JID ( appo@exploit.cx )
    Последний раз редактировалось appo; 01.10.2016 в 20:40.

  6. #6
    Member Аватар для Fartuna
    Регистрация
    30.11.2014
    Сообщений
    50

    По умолчанию

    Цитата Сообщение от appo Посмотреть сообщение
    У меня так стоит и все норм
    Спасибо за помощь, все работает и в логах все отображает.

    P.s Количество желающих подбирать пароль, очень удивило.

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •