Страница 2 из 2 ПерваяПервая 12
Показано с 11 по 14 из 14

Тема: Проблема: MySQL adapter mysqli is not available после обновления php до 7.0.12

  1. #11
    Senior Member
    Регистрация
    12.03.2015
    Сообщений
    143

    По умолчанию

    yum update -y
    Сейчас заработало.

  2. #12
    Junior Member
    Регистрация
    02.02.2016
    Сообщений
    15

    По умолчанию

    Подтверждаю:

    Dec 06 15:14:48 Updated: isp-php56-5.6.27-164.el7.centos.x86_64
    Dec 06 15:14:55 Updated: isp-php70-7.0.12-164.el7.centos.x86_64
    Dec 06 15:15:00 Updated: isp-php54-5.4.45-164.el7.centos.x86_64

    После обновления проблема устранена.

  3. #13
    Junior Member
    Регистрация
    21.03.2016
    Сообщений
    21

    По умолчанию

    Так вот какого чёрта у меня лёг сайт с утра с этой же ошибкой на php 5.6?
    И как это понимать собственно?
    Какое обновление и почему повлияло на работу сайтов (при том что у меня вроде как закончилась лицензия)?

  4. #14
    Senior Member
    Регистрация
    09.04.2013
    Адрес
    Москва
    Сообщений
    2,067

    По умолчанию

    php пакеты не входят видимо в список лицензируемого ПО

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •