Показано с 1 по 7 из 7

Тема: ISPManager 5 не видит обнолений

  1. #1
    Member
    Регистрация
    13.06.2009
    Сообщений
    88

    Question ISPManager 5 не видит обнолений

    ISPmanager Lite 5.78.2
    Debian 8.6 (x86_64)

    Согласно changelog текущая стабильная версия: 5.86.1 выпущена 21.12.2016
    Пытаюсь обновить панель вручную, в настройках системы в ISPManager и СOREmanager выставлено "Обновлять ПО автоматически - не обновлять"

    Но на странице "О программе" указано что установлена последняя версия.
    about.png

    Это нормально или что-то отломалось?

  2. #2
    Senior Member
    Регистрация
    09.04.2013
    Адрес
    Москва
    Сообщений
    2,066

    По умолчанию

    У Вас видимо обновления куплены до 5.78
    Выше смотрите инфу о лицензии

  3. #3
    Member
    Регистрация
    13.06.2009
    Сообщений
    88

    По умолчанию

    Нет.
    Получение обновлений до: 2017-11-09

  4. #4

    По умолчанию

    Цитата Сообщение от mephistophel Посмотреть сообщение
    Нет.
    Получение обновлений до: 2017-11-09
    Код:
    /usr/local/mgr5/sbin/licctl fetch ispmgr
    /usr/local/mgr5/sbin/pkgupgrade.sh coremanager

  5. #5
    Member
    Регистрация
    13.06.2009
    Сообщений
    88

    По умолчанию

    Код:
    root@srv04:~# /usr/local/mgr5/sbin/licctl fetch ispmgr
    root@srv04:~# /usr/local/mgr5/sbin/pkgupgrade.sh coremanager
    Hit http://download.ispsystem.com base-jessie InRelease
    Ign http://ftp.debian.org jessie InRelease
    Get:1 http://security.debian.org jessie/updates InRelease [63.1 kB]
    Hit http://download.ispsystem.com 5.78-jessie InRelease
    Get:2 http://ftp.debian.org jessie-updates InRelease [145 kB]
    Hit http://download.ispsystem.com base-jessie/main amd64 Packages
    Hit http://download.ispsystem.com 5.78-jessie/main amd64 Packages
    Get:3 http://security.debian.org jessie/updates/main amd64 Packages [340 kB]
    Hit http://ftp.debian.org jessie Release.gpg
    Get:4 http://ftp.debian.org jessie-updates/main amd64 Packages/DiffIndex [6916 B]
    Get:5 http://ftp.debian.org jessie-updates/contrib amd64 Packages [32 B]
    Get:6 http://ftp.debian.org jessie-updates/non-free amd64 Packages/DiffIndex [736 B]
    Get:7 http://ftp.debian.org jessie-updates/contrib Translation-en [14 B]
    Get:8 http://ftp.debian.org jessie-updates/main Translation-en/DiffIndex [2704 B]
    Get:9 http://security.debian.org jessie/updates/contrib amd64 Packages [2506 B]
    Ign http://download.ispsystem.com base-jessie/main Translation-en
    Get:10 http://ftp.debian.org jessie-updates/non-free Translation-en/DiffIndex [736 B]
    Ign http://download.ispsystem.com 5.78-jessie/main Translation-en
    Get:11 http://security.debian.org jessie/updates/non-free amd64 Packages [14 B]
    Hit http://ftp.debian.org jessie Release
    Get:12 http://security.debian.org jessie/updates/contrib Translation-en [1211 B]
    Hit http://ftp.debian.org jessie/main amd64 Packages
    Get:13 http://security.debian.org jessie/updates/main Translation-en [180 kB]
    Hit http://ftp.debian.org jessie/contrib amd64 Packages
    Get:14 http://security.debian.org jessie/updates/non-free Translation-en [14 B]
    Hit http://ftp.debian.org jessie/non-free amd64 Packages
    Hit http://ftp.debian.org jessie/contrib Translation-en
    Hit http://ftp.debian.org jessie/main Translation-en
    Hit http://ftp.debian.org jessie/non-free Translation-en
    Fetched 742 kB in 2s (311 kB/s)
    Reading package lists...
    Reading package lists...
    Building dependency tree...
    Reading state information...
    coremanager is already the newest version.
    coremanager-pkg-bind is already the newest version.
    coremanager-pkg-bind set to manually installed.
    coremanager-pkg-mysql is already the newest version.
    coremanager-pkg-mysql set to manually installed.
    ispmanager-lite-common is already the newest version.
    ispmanager-pkg-awstats is already the newest version.
    ispmanager-pkg-awstats set to manually installed.
    ispmanager-pkg-bind is already the newest version.
    ispmanager-pkg-bind set to manually installed.
    ispmanager-pkg-dovecot is already the newest version.
    ispmanager-pkg-dovecot set to manually installed.
    ispmanager-pkg-exim is already the newest version.
    ispmanager-pkg-exim set to manually installed.
    ispmanager-pkg-httpd-itk is already the newest version.
    ispmanager-pkg-httpd-itk set to manually installed.
    ispmanager-pkg-logrotate is already the newest version.
    ispmanager-pkg-logrotate set to manually installed.
    ispmanager-pkg-myadmin is already the newest version.
    ispmanager-pkg-mysql is already the newest version.
    ispmanager-pkg-nginx is already the newest version.
    ispmanager-pkg-opendkim-exim is already the newest version.
    ispmanager-pkg-pgadmin is already the newest version.
    ispmanager-pkg-php is already the newest version.
    ispmanager-pkg-php set to manually installed.
    ispmanager-pkg-postgresql is already the newest version.
    ispmanager-pkg-proftpd is already the newest version.
    ispmanager-pkg-proftpd set to manually installed.
    ispmanager-pkg-quota is already the newest version.
    ispmanager-pkg-sieve is already the newest version.
    ispmanager-pkg-sieve set to manually installed.
    ispmanager-plugins is already the newest version.
    ispmanager-plugins set to manually installed.
    The following package was automatically installed and is no longer required:
      php5-curl
    Use 'apt-get autoremove' to remove it.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    root@srv04:~#

  6. #6
    Support team Аватар для Sedna
    Регистрация
    16.05.2014
    Сообщений
    1,557

    По умолчанию

    Попробуйте
    apt-get clean
    echo stable > /usr/local/mgr5/etc/repo.version
    /usr/local/mgr5/sbin/licctl fetch ispmgr
    Grammar Nazi

  7. #7
    Member
    Регистрация
    13.06.2009
    Сообщений
    88

    По умолчанию

    Спасибо, помогло.
    После указанных команд выполнил apt-get update && apt-get upgrade и все обновилось.

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •