Показано с 1 по 9 из 9

Тема: ispmgr failed modules: dnsnamed при обновлении

  1. #1
    Junior Member
    Регистрация
    21.06.2013
    Сообщений
    13

    По умолчанию ispmgr failed modules: dnsnamed при обновлении

    Добрый день!

    Пытаюсь обновить ISPmanager 4 до последней версии (в панели кнопкой Обновить), чтобы перейти на 5 версию,
    но при обновлении появляется ошибка:

    ispmgr failed modules: dnsnamed
    Failed to update ispmgr
    Linux 4.9.36-x86_64-linode85 #1 SMP Thu Jul 6 15:31:23 UTC 2017 x86_64 GNU/Linux
    ISPmanager-Lite 4.4.10.17
    update.ispmgr.log содержит только OK

  2. #2
    Senior Member
    Регистрация
    09.04.2013
    Адрес
    Москва
    Сообщений
    1,940

    По умолчанию

    Обновить до 5 версии таким образом не получится
    https://doc.ispsystem.ru/index.php/М...manager_5_Lite

  3. #3
    Junior Member
    Регистрация
    21.06.2013
    Сообщений
    13

    По умолчанию

    Цитата Сообщение от Mobiaaa Посмотреть сообщение
    Обновить до 5 версии таким образом не получится
    https://doc.ispsystem.ru/index.php/М...manager_5_Lite
    Я хочу провести миграцию с 4 на 5, одним из пунктов там значится:
    миграция должна выполняться только с последней стабильной версии ISPmanager 4
    Отсюда и вопрос. Подобная ошибка даже не гуглится, надеюсь на вашу помощь.

  4. #4
    Senior Member Аватар для Lazek
    Регистрация
    04.06.2008
    Сообщений
    922

    По умолчанию

    Здравствуйте,

    В этом случае Вам стоит сразу обратиться в поддержку компании ISPsystem, из биллинга: https://my.ispsystem.com, с реквизитами доступа к серверу, Вам произведут обновление.

  5. #5
    Junior Member
    Регистрация
    21.06.2013
    Сообщений
    13

    По умолчанию

    Цитата Сообщение от Lazek Посмотреть сообщение
    Здравствуйте,

    В этом случае Вам стоит сразу обратиться в поддержку компании ISPsystem, из биллинга: https://my.ispsystem.com, с реквизитами доступа к серверу, Вам произведут обновление.
    Моя лицензия у реселлера находится (в my.ispsystem.com ее нет) + при попытке обращения выдается сообщение:
    У Вас исчерпан лимит обращений в техническую поддержку - купить

  6. #6
    Senior Member Аватар для Lazek
    Регистрация
    04.06.2008
    Сообщений
    922

    По умолчанию

    К сожалению, в данном случае, Вам необходимо либо приобрести платное обращение, либо обратиться в отдел продаж (выбрать его при создании запроса), возможно, в Вашем случае возможны исключения.

  7. #7
    Senior Member
    Регистрация
    09.04.2013
    Адрес
    Москва
    Сообщений
    1,940

    По умолчанию

    А какая у Вас ОС ?

  8. #8
    Junior Member
    Регистрация
    21.06.2013
    Сообщений
    13

    По умолчанию

    Debian 7.9
    Последний раз редактировалось bao; 11.01.2018 в 17:50.

  9. #9
    ISPsystem team
    Регистрация
    24.07.2014
    Сообщений
    162

    По умолчанию

    Здравствуйте.

    Напишите тикет в Отдел по работе с клиентам, не забудьте предоставить доступы на сервер. Проверим.

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •