Показано с 1 по 4 из 4

Тема: Php 7.2 native

  1. #1
    Junior Member
    Регистрация
    08.01.2018
    Сообщений
    2

    По умолчанию Php 7.2 native

    Здравствуйте. При установке PHP-FPM FastCGI (возможности - веб-сервер) устанавливается php7.2 (подключен репозиторий packages.sury.org/php). При этом невозможно выбрать эту версию native php у пользователя (пункт в выпадающем списке просто отсутствует), так же при попытке настроить расширения для этой версии php (настройка веб-сервера - php), появляется окно с ошибкой о невозможности данного действия. При отключении репозитория isp устанавливает php 7.0 и таких проблем не наблюдается. С зависимостями пакетов все в порядке, установка проходит корректно, dpkg без ошибок.

    Что мне нужно сделать, чтобы ispmanager начал нормально работать с php 7.2?

  2. #2
    Junior Member
    Регистрация
    08.01.2018
    Сообщений
    2

    По умолчанию

    С php 7.1 та же история. Получается ispmanager способен работать только с php 7.0 (системной)?

  3. #3
    ISPsystem team Аватар для v.ilinykh
    Регистрация
    20.07.2016
    Сообщений
    8

    По умолчанию

    Панель разрабатывается с учетом ПО содержащегося в стандартных репозиториях дистрибутивов.

  4. #4

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •