Показано с 1 по 3 из 3

Тема: PHP-расширение для альтернативной версии

  1. #1
    Senior Member
    Регистрация
    22.10.2014
    Сообщений
    192

    По умолчанию PHP-расширение для альтернативной версии

    Доброго дня.
    Установлена последняя стабильная панель бизнес-версии. PHP-native - 5.6. Альтернативные - 7, 7.1 и 7.2
    Сайта клиента работает на альтернативном 7.2. Понадобился РНР-модуль mcrypt. В панели для версии 7.2 он почему-то отсутсвует, хотя в сборках для 7 и 7.1 он есть.
    Как его добавить средствами панели и почему его не включили в сборку для 7.2? Или добавить можно только вручную ?
    Если да, то как, чтобы панель не сломалась и увидела корректно это расширение?

  2. #2
    Senior Member Аватар для Виктор
    Регистрация
    27.08.2008
    Адрес
    MGNHost.ru
    Сообщений
    3,254

    По умолчанию

    Цитата Сообщение от xnem Посмотреть сообщение
    В панели для версии 7.2 он почему-то отсутсвует, хотя в сборках для 7 и 7.1 он есть.
    Потому, что он перенесён в PECL:

    The deprecated mcrypt extension has been moved to PECL.

  3. #3
    Senior Member
    Регистрация
    22.10.2014
    Сообщений
    192

    По умолчанию

    Понял, спасибо.

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •