Показано с 1 по 5 из 5

Тема: Как настроить NAT в ISPMANAGER Lite 5

  1. #1
    Senior Member
    Регистрация
    27.06.2013
    Сообщений
    580

    По умолчанию Как настроить NAT в ISPMANAGER Lite 5

    Переустановил Ispmanager lite 5, сервер находиться за маршрутизатором и получает IP от маршрутизатора
    В браузере при наборе адреса мне вылетает Отсутствует лицензия на ISPmanager Lite
    Кам войти ISPmgr5?
    пытался запихнуть Ip адрес провайдера по вашей инструкции
    PHP код:
    rm /usr/local/mgr5/etc/ispmgr.lic
    killall ispmgr   
    wget 
    -/usr/local/mgr5/etc/ispmgr.lic 'http://lic.ispsystem.com/ispmgr.lic?ip=ip_address_сервера' 
    intel S1200RPS / Intel Xeon E3-1220V3 / DDR3L 2x8Gb PC3-12800 / LSI MegaRAID SAS 9260-8i / HDD 3х1Tb RAID5 /

  2. #2
    Senior Member
    Регистрация
    27.06.2013
    Сообщений
    580

    По умолчанию

    вроде бы все настроил, но по домену не могу войти
    Снимок2.JPG
    Снимок.JPG
    intel S1200RPS / Intel Xeon E3-1220V3 / DDR3L 2x8Gb PC3-12800 / LSI MegaRAID SAS 9260-8i / HDD 3х1Tb RAID5 /

  3. #3
    Senior Member
    Регистрация
    27.06.2013
    Сообщений
    580

    По умолчанию

    Почему по домену не могу войти? только по внешнему, или по внутреннему ip
    Порты проброшены
    1500
    80
    21
    25
    53
    110
    143
    443
    465
    587
    993
    995
    3306

    Почта работает, получает и отправляет письма

    Что еще нужно настроить?
    intel S1200RPS / Intel Xeon E3-1220V3 / DDR3L 2x8Gb PC3-12800 / LSI MegaRAID SAS 9260-8i / HDD 3х1Tb RAID5 /

  4. #4
    ISPsystem team Аватар для v.ilinykh
    Регистрация
    20.07.2016
    Сообщений
    17

    По умолчанию

    Домен ведет на сервер?
    Какой результат у команды dig <домен> +short?
    Должен быть внешний ip

  5. #5
    Senior Member
    Регистрация
    27.06.2013
    Сообщений
    580

    По умолчанию

    Да показывает внешний Ip
    У меня по домнину заходит в панель, с ПК находящейся тоже за NATом где и сервер, но с ПК зайти на стартовую страницу не может, а если я с мобильного не из под NAT, а 4G то все работает

    Странно это все, в панель есть, на сайт нет
    intel S1200RPS / Intel Xeon E3-1220V3 / DDR3L 2x8Gb PC3-12800 / LSI MegaRAID SAS 9260-8i / HDD 3х1Tb RAID5 /

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •