Показано с 1 по 1 из 1

Тема: ISPManager 4 Lite + Centos 7

  1. #1
    Junior Member
    Регистрация
    28.01.2020
    Сообщений
    1

    По умолчанию ISPManager 4 Lite + Centos 7

    Всем привет! Надеюсь, это реально и на форуме есть разбирающиеся пользователи.

    Ispmanager использую очень давно, примерно с 2011-2012 года. Очень привык к версии 4 Lite.
    Пробовал пользоваться 5-ой версией, но мне вообще никак не нравится и никогда не понравится.

    В связи с этим, мне нужно готовое рабочее решение, позволяющее "подружить" Ispmanager 4 Lite с Centos 7.
    Главная причина: 5 версия вообще никак не нравится и никогда не понравится.
    Второстепенные причины: хостер Oneprovider не предоставляет Centos 6; apache 2.2 устарел.

    Весь остальной софт последних версий, помимо apache, встаёт и отлично работает на Centos 6 и Ispmanager 4 Lite.

    Читал, что нужно переделать модуль ISPManager 4 Lite для apache, чтобы всё работало на Centos 7.
    Думаю это верное решение, т.к. основные ошибки в процессе установки ISPManager 4 Lite на Centos 7 происходят из-за apache.
    wwwdomain.edit и подобные ошибки, то ли прав нет у панели для Apache 2.4, то ли что.

    Итак, мне нужно рабочее и готовое решение для работы с ISPManager 4 Lite на Centos 7 с использованием Apache 2.4.
    Также нужна поддержка REMI. Желательно быстро устанавливаемое решение, т.к. серверов в данный момент 12 и будет больше.

    Прошу отозваться всех, кто может помочь в этом вопросе.
    Поскольку проблема не в стоимости Ispmanager 5, а в его убогости, за готовое рабочее решение заплачу хорошее вознаграждение.
    Последний раз редактировалось YourGambling; 28.01.2020 в 21:06.

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •