Показано с 1 по 2 из 2

Тема: Зависла установка isp-php70-mod-apache

  1. #1
    Member
    Регистрация
    06.11.2016
    Адрес
    Ulyanovsk
    Сообщений
    69

    По умолчанию Зависла установка isp-php70-mod-apache

    Нужна версия php7.0 для apache. Делал установку так "Установка PHP -> PHP 7.0 -> Возможность использовать PHP как модуль Apache -> Ок"
    Ждал некоторое время
    В директории /usr/local/mgr5/var/run/feature/
    Наблюдаю файл pkginstall.isp-php70-mod-apache с содержимым

    Код:
    created=2020-04-29 22:25:28.028
    enddate=2020-04-29 22:25:46.208
    manager=ispmgrnode
    realname=sbin/pkginstall.sh
    startdate=2020-04-29 22:25:42.192
    status=ERR
    [params]
    isp-php70-mod-apache
    ispmgrnode
    feature.check
    Подскажите что делать? хотелось бы установить
    Если невозможно, то прекратить установку.

  2. #2
    Member
    Регистрация
    06.11.2016
    Адрес
    Ulyanovsk
    Сообщений
    69

    По умолчанию

    После включения репозитория
    Код:
    [base]
    name=CentOS-$releasever - Base
    mirrorlist=http://mirrorlist.centos.org/?release=$releasever&arch=$basearch&repo=os&infra=$infra
    #baseurl=http://mirror.centos.org/centos/$releasever/os/$basearch/
    enabled=1
    gpgcheck=1
    gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-7
    Необходимый пакет установился.

    У меня к разработчикам один вопрос.
    Почему нельзя сделать отмену установки если она не проходит по каким то причинам???

    Из темы https://forum.ispsystem.ru/showthrea...овка-ПО
    Пользователь также сталкивался с похожей ошибкой.

    У меня была такая ошибка.
    Код:
    # yum install isp-php70-mod-apache
    Загружены модули: fastestmirror
    Loading mirror speeds from cached hostfile
     * epel: de.download.ispsystem.com
     * extras: mirror.fra10.de.leaseweb.net
     * ispsystem-5.158: download.ispsystem.com
     * ispsystem-base: de.download.ispsystem.com
    Разрешение зависимостей
    --> Проверка сценария
    ---> Пакет isp-php70-mod-apache.x86_64 0:7.0.33-418.el7 помечен для установки
    --> Обработка зависимостей: isp-php70(x86-64) = 7.0.33-418.el7 пакета: isp-php70-mod-apache-7.0.33-418.el7.x86_64
    --> Проверка сценария
    ---> Пакет isp-php70.x86_64 0:7.0.33-383.el7.centos помечен для обновления
    ---> Пакет isp-php70.x86_64 0:7.0.33-418.el7 помечен как обновление
    --> Обработка зависимостей: libMagickCore-6.Q16.so.6()(64bit) пакета: isp-php70-7.0.33-418.el7.x86_64
    --> Обработка зависимостей: libMagickWand-6.Q16.so.6()(64bit) пакета: isp-php70-7.0.33-418.el7.x86_64
    --> Проверка зависимостей окончена
    Ошибка: Пакет: isp-php70-7.0.33-418.el7.x86_64 (ispsystem-base)
                Необходимо: libMagickWand-6.Q16.so.6()(64bit)
    Ошибка: Пакет: isp-php70-7.0.33-418.el7.x86_64 (ispsystem-base)
                Необходимо: libMagickCore-6.Q16.so.6()(64bit)
     Вы можете попробовать --skip-broken чтобы обойти проблему
    ** Предварительно ошибок в rpmdb: 72, «yum check» выдает следующее:
    Зачем httpd(апачу) библиотеки ImageMagick?!

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •