Здравствуйте.


Сломались зависимости для isp-php71-7.1.33-899.el8.x86_64

Problem 1: package isp-php71-7.1.33-899.el8.x86_64 requires libMagickCore-6.Q16.so.6()(64bit), but none of the providers can be installed
- package isp-php71-7.1.33-899.el8.x86_64 requires libMagickWand-6.Q16.so.6()(64bit), but none of the providers can be installed
- cannot install both ImageMagick-libs-6.9.12.48-2.el8.x86_64 and ImageMagick-libs-6.9.10.86-1.el8.x86_64
- cannot install the best update candidate for package isp-php71-7.1.33-899.el8.x86_64
- cannot install the best update candidate for package ImageMagick-libs-6.9.10.86-1.el8.x86_64
Problem 2: problem with installed package isp-php71-7.1.33-899.el8.x86_64
- package isp-php71-7.1.33-899.el8.x86_64 requires libMagickCore-6.Q16.so.6()(64bit), but none of the providers can be installed
- package isp-php71-7.1.33-899.el8.x86_64 requires libMagickWand-6.Q16.so.6()(64bit), but none of the providers can be installed
- cannot install both ImageMagick-libs-6.9.12.48-2.el8.x86_64 and ImageMagick-libs-6.9.10.86-1.el8.x86_64
- package ImageMagick-6.9.12.48-2.el8.x86_64 requires ImageMagick-libs(x86-64) = 6.9.12.48-2.el8, but none of the providers can be installed
- cannot install the best update candidate for package ImageMagick-6.9.10.86-1.el8.x86_64


================================================== ================================================== ================================================== ================================================== ==================================================
Package Architecture Version Repository Size
================================================== ================================================== ================================================== ================================================== ==================================================
Upgrading:
ImageMagick x86_64 6.9.12.48-2.el8 epel 111 k
ImageMagick-libs x86_64 6.9.12.48-2.el8 epel 2.3 M
Removing dependent packages:
isp-php71 x86_64 7.1.33-899.el8 @ispsystem-base 44 M
ispmanager-plugin-revisium x86_64 6.48.2-1.el8 @ispsystem-6-5.343 30 k

Transaction Summary
================================================== ================================================== ================================================== ================================================== ==================================================
Upgrade 2 Packages
Remove 2 Packages


Просьба исправить.