Страница 3 из 4 ПерваяПервая 1234 ПоследняяПоследняя
Показано с 21 по 30 из 31

Тема: Не работает авторизация POP3/IMAP

  1. #21
    Junior Member
    Регистрация
    30.07.2012
    Сообщений
    26

    По умолчанию

    Не работает авторизация dovecot
    в конфиге все правильно вроде.

    log

    Код:
    Sep 27 23:36:21 server dovecot: pop3-login: Disconnected (tried to use disabled plaintext auth): rip=217.24.XXX.XXX, lip=184.82.XXX.XXX
    Sep 27 23:36:42 server dovecot: imap-login: Aborted login (auth failed, 1 attempts): user=<test@test.com>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, secured
    Sep 27 23:39:15 server dovecot: pop3-login: Disconnected: Inactivity (auth failed, 1 attempts): user=<test@test.com>, method=PLAIN, rip=217.24.XXX.XXX, lip=184.82.XXX.XXX, TLS
    и не принимает почту, с ошибкой "Relay deny!"
    Последний раз редактировалось Maikl; 28.09.2012 в 08:43.

  2. #22
    Senior Member
    Регистрация
    18.07.2011
    Сообщений
    256

    По умолчанию

    dovecot -a | grep disable_plaintext
    что выведет?

  3. #23
    Junior Member
    Регистрация
    30.07.2012
    Сообщений
    26

    По умолчанию

    Цитата Сообщение от Maquisard Посмотреть сообщение
    dovecot -a | grep disable_plaintext
    что выведет?
    проверил сразу, выдача disable_plaintext_auth: no

  4. #24
    Junior Member
    Регистрация
    30.07.2012
    Сообщений
    26

    По умолчанию

    Вроде решил, удалил через "Возможности" Dovecot, установил заново, в конфиге добавил строчку cram-md5 в секции auth default

    все вроде заработало, это был свеже установленный ISPmanager-Pro 4.4.5.9 компиляция Sep 10 2012

  5. #25
    Senior Member
    Регистрация
    29.03.2010
    Сообщений
    185

    По умолчанию

    возникла такая-же проблема.
    Посмотрел конфиг - там вообще все по дефолту, хотя ставил из "Возможностей"
    Удалил оттуда и заново установил - не помогло!

  6. #26
    Junior Member
    Регистрация
    28.09.2015
    Сообщений
    1

    По умолчанию

    Всем здравствуйте.
    У меня аналогичная проблема. Не работают скрипты, отправляющие письма.
    В чем все-таки может быть проблема?

  7. #27
    ISPsystem team Аватар для usaafko
    Регистрация
    06.10.2013
    Сообщений
    2,384

    По умолчанию

    Уточните проблему. Все таки топик 12 года
    Также прикрепите логи

  8. #28
    Member Аватар для Archangel236
    Регистрация
    01.12.2013
    Адрес
    Ukraine, Bila Tserkva
    Сообщений
    99

    По умолчанию

    Учитывая что на дворе 2015, предполагаю ISP Stable 5, проблема скорее всего та же, не работает phpmail http://forum.ispsystem.com/ru/showthread.php?t=28700

  9. #29
    ISPsystem team Аватар для Fly
    Регистрация
    14.08.2010
    Сообщений
    4,765

    По умолчанию

    Учитывая что на дворе 2015, предполагаю ISP Stable 5, проблема скорее всего та же, не работает phpmail http://forum.ispsystem.com/ru/showthread.php?t=28700
    Эта проблема давно уже исправлена

  10. #30
    Member Аватар для Archangel236
    Регистрация
    01.12.2013
    Адрес
    Ukraine, Bila Tserkva
    Сообщений
    99

    По умолчанию

    Она давно исправлена в бета, стейбл давно застыл на версии 5.31.1 - где нету исправления данной ошибки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •